一乐电子

一乐电子百科

 找回密码
 请使用微信账号登录和注册会员

QQ登录

只需一步,快速开始

快捷登录

手机号码,快捷登录

搜索
查看: 452|回复: 13
收起左侧

[其他综合] 过压、欠压、反接保护电路

[复制链接]
发表于 2024-5-24 22:13 | 显示全部楼层 |阅读模式
sellen 做一个过压、欠压、反接保护电路时,总烧场管:
删除 回复 sellen 2024-5-20 22:37
好久没请教老师您了。
敬请三阿哥帮忙看看:
https://www.yleee.com.cn/thread-92026-1-1.html
过压欠压反接保护电路.jpg
感觉是Q1 、Q2 组成的欠压保护电路开启速度不够快造成的,右边的场管导通缓慢,功耗过大烧毁了。
电路缺少正反馈,导通和截止的速度不够快造成的。


 楼主| 发表于 2024-5-24 22:18 | 显示全部楼层
本帖最后由 3AG1 于 2024-6-2 22:27 编辑

今天晚上没事,刚才画了个图,搭了个电路进行测试,效果还是不错的,电路翻转速度很快。

过压欠压反接保护电路-020.GIF
实测电源电压低于22.13V 后电路截止,高于22.47V 后导通。超过25V 后电路过压保护,电路关闭。
 楼主| 发表于 2024-5-24 22:23 | 显示全部楼层
本帖最后由 3AG1 于 2024-6-2 22:33 编辑

如果场管的结电容较大,还可以增加三极管驱动级,进一步加快场管的GS 结充电、放电速度:

过压欠压反接保护电路-04.GIF
电路改进了一下,进一步增加开关速度,场管改成左侧用于电子开关,右侧用于防止电源反接。

实测电源电压低于21.30V 后电路截止。高于21.67V 后导通,超过25.6V 后过压保护而关闭。
发表于 2024-5-25 08:05 | 显示全部楼层
好的,非常感谢,这两天有空我试试。
发表于 2024-5-26 00:42 | 显示全部楼层
今晚继续折腾原来的电路图,把栅极驱动电路的电阻降低至510欧,算了下电阻和稳压保护管的功耗已经是极限甚至超了。
在1A左右负载不烧了,结果加大负载,仍然烧(旋钮稳压电源输出电压提升慢,但这恰恰就想测试的)
再看了下三阿哥的电路,有个很大区别就是:三阿哥电路看起来好像没有栅极保护啊……
这样子就得选用栅极电压在30V以上的MOS了,这个选择性就很少了。
我的电路如果没有栅极保护,也可以进一步加快。

点评

没必要用栅极电压在30V 以上的NMOS ,电源电压高于26V 就已经处于关闭状态了。 Vgs最大耐压20V,假设最高电压26V ,经过 LED1 后的电压再经过R9/R10 分压,加到场管GS 结的电压低于20V ,可以不用保护稳压管。 3  详情 回复 发表于 2024-5-26 13:31
发表于 2024-5-26 12:45 | 显示全部楼层
也许在大电流负载情况下,用三极管驱动MOS或许是不太满足,三极管本身线性区太大了。
特别是电压缓慢变化时,可能真的要比较器才够果断。

点评

我使用三极管电路设计了一个过压、欠压、反接保护电路,经过实测效果不错: [attachimg]461000[/attachimg] 输入电源电压高于22.65V 后电路导通,低于22.31V 后截止,输入电压超过25.6V 后保护关闭输出。 导通和关  详情 回复 发表于 2024-5-29 20:51
发表于 2024-5-26 12:47 | 显示全部楼层
本帖最后由 sellen 于 2024-5-26 12:53 编辑

问题就是出在:三极管切换不干脆,并且最大驱动电流也就200mA,导致MOS在过渡区太久,热功耗烧毁。

点评

1 楼电路不是输出电流的问题,主要还是开关速度太慢。 使用三极管做电压监测电路也不是不能用,必须使用有正反馈的施密特触发器,你现在实验的这个电路肯定不行,只适合小负载电流场合使用。  详情 回复 发表于 2024-5-26 13:45
 楼主| 发表于 2024-5-26 13:31 | 显示全部楼层
sellen 发表于 2024-5-26 00:42
今晚继续折腾原来的电路图,把栅极驱动电路的电阻降低至510欧,算了下电阻和稳压保护管的功耗已经是极限甚 ...

没必要用栅极电压在30V 以上的NMOS ,电源电压高于26V 就已经处于关闭状态了。

Vgs最大耐压20V,假设最高电压26V ,经过 LED1 后的电压再经过R9/R10 分压,加到场管GS 结的电压低于20V ,可以不用保护稳压管。


3 楼电路加上了限压保护稳压管,D4 和 LED1 串联,端电压大概在14V,Q3 发射极输出电压13V 多点,也在安全使用范围内。


 楼主| 发表于 2024-5-26 13:45 | 显示全部楼层
sellen 发表于 2024-5-26 12:47
问题就是出在:三极管切换不干脆,并且最大驱动电流也就200mA,导致MOS在过渡区太久,热功耗烧毁。 ...

1 楼电路不是输出电流的问题,主要还是开关速度太慢。

使用三极管做电压监测电路也不是不能用,必须使用有正反馈的施密特触发器,你现在实验的这个电路肯定不行,只适合小负载电流场合使用。


发表于 2024-5-26 14:36 | 显示全部楼层
好的,太感谢三阿哥老师指点了。
明天拿到新板子,是集成方案,成本也还可以不到5块钱,如果满足这么大功率使用,还是值得的。
按照TI的demo板子设计的,也就用了3*3封装的MOS,其他都没啥大变化。
不知道会不会又出岔子,到时分享之。

本版积分规则

QQ|一淘宝店|手机版|商店|电子DIY套件|一乐电子 ( 粤ICP备09076165号 ) 公安备案粤公网安备 44522102000183号

GMT+8, 2024-6-16 08:03 , Processed in 0.073865 second(s), 38 queries , Gzip On.

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表