一乐电子

一乐电子百科

 找回密码
 请使用微信账号登录和注册会员

QQ登录

只需一步,快速开始

快捷登录

手机号码,快捷登录

搜索
楼主: kangdage
收起左侧

图解十步开关电源模块改可调

  [复制链接]
发表于 2014-7-5 07:20 来自手机 | 显示全部楼层
还有两个功率管的启动电阻大小不同,一组150k的体积大点的电阻,另一组是200K的普通电阻,这有没有影响?
发表于 2014-7-5 18:23 来自手机 | 显示全部楼层
好消息,把200k的普通启动电阻换成体积大的150k,有个2V的输出,再把两个大电容更换了,就有输出26.5几伏,小了调不了,大到29伏吧。但是,一个功率管发热,b极电压零点四几伏,不发热的那个零点二几伏吧。ce脚电压发热的一百八十几伏,不发热那个一百二十几伏。这是不是不正常啊?
 楼主| 发表于 2014-7-5 18:44 | 显示全部楼层
freesl 发表于 2014-7-5 18:23
好消息,把200k的普通启动电阻换成体积大的150k,有个2V的输出,再把两个大电容更换了,就有输出26.5几伏, ...

两个启动电阻不同是为了更容易启动。实际影响不大,因为电源启动后这一部分的电流很小。

be电压大,bc电压小才对,明显是这个功率管放大倍数不足。
不知道跟温升有没有关系,拆下来量一下两个功率管的放大倍数看看。
不知道你用的什么管子。
还有一种可能,就是输出肖特基有一侧不工作,你带载试过吗?

高压侧接线柱接20V,Vce7.8和10.5,Vbe都是70mv。短路be,电压都没变化。
这似乎和我的经验不同,猜测你用的管子放大倍数不足。

功率管的驱动变压器上套着的黄色方形的东西有晃动,有影响吗?
这个没影响,基本都这样,小功率变压器基本都没用胶粘。


好消息,把200k的普通启动电阻换成体积大的150k,有个2V的输出,再把两个大电容更换了,就有输出26.5几伏,小了调不了,大到29伏吧。
恭喜你,这是在市电连接下测量的吗?貌似你这个电源是电容失效呢?
你在量一下两个高压电容带载情况下的分压,看是否区别很大。
输出26.5-29,调的微调电位器吗?
如果没改量程的话,貌似电压有点太高了,检查下tl494工作状态。

评分

参与人数 1一乐金币 +20 收起 理由
freesl + 20 很给力!

查看全部评分

发表于 2014-7-5 22:19 来自手机 | 显示全部楼层
功率管用的是D209L,之前好像是2SC2625。

还没带载测试。

是市电下连接的。

输出是调的接线端子旁的1K电位器。

我也觉得是输出偏高,理论计算可以下调到16V。
 楼主| 发表于 2014-7-5 22:59 | 显示全部楼层
freesl 发表于 2014-7-5 22:19
功率管用的是D209L,之前好像是2SC2625。

还没带载测试。

我说输出偏高的意思是电源超出了正常设计输出范围。
一般这种开关电源输出调节范围是+-2v。
24v的话就是22-26之间。
你这明显超出了设计范围,如果没有改过量程的话是不正常的。
有可能是输出滤波有问题,高压电容损坏了低压电容也有可能坏。

如果不改独立供电的话,加大电位器可以降低电压。
最低低压受tl494供电影响,tl494最低供电要求8v。
如果低于这个电压就会打嗝,输出电压可能会超出设定。

功率管发热问题解决了吗?
看参数没问题,就是不知道参数的一致性。
两个管子放大倍数差别大的话就会发热不均。
你调换一下功率管的安装位置看看,确认是驱动部分的原因还是功率管的原因。
高压电容也可以调换下试一试。

评分

参与人数 1一乐金币 +20 收起 理由
freesl + 20 很给力!

查看全部评分

发表于 2014-7-6 01:25 来自手机 | 显示全部楼层
功率管和高压电容依次掉了位置,还是发热,应该跟这两个没关系。

另外还试了焊掉一个肖特基,用另一个作两侧整流,功率管还是发热。
 楼主| 发表于 2014-7-6 07:37 | 显示全部楼层
freesl 发表于 2014-7-6 01:25
功率管和高压电容依次掉了位置,还是发热,应该跟这两个没关系。

另外还试了焊掉一个肖特基,用另一个作 ...

调换功率管后,是原功率管发热还是原位置功率管发热。
如果是原功率管发热,考虑更换功率管,可能功率管放大倍数不足。
如果是原位置功率管发热,查看驱动部分,看是否有元件损坏。
驱动部分有一个电解电容,是提供功率管关断负压的,更换或调换一下。

评分

参与人数 1一乐金币 +20 收起 理由
freesl + 20 很给力!

查看全部评分

发表于 2014-7-6 15:01 来自手机 | 显示全部楼层
今年年初也改了明纬同款电源0~40V可调,带大点的负载有啸叫,还烧了几个开关管,后来放弃了,不知楼主改的过程中有没有出现啸叫及怎么解决的谢谢!
 楼主| 发表于 2014-7-6 16:37 | 显示全部楼层
BG7DGM 发表于 2014-7-6 15:01
今年年初也改了明纬同款电源0~40V可调,带大点的负载有啸叫,还烧了几个开关管,后来放弃了,不知楼主改的 ...

0-40v不知道你的电源原输出是多少。
还有不知道你啸叫时的电流大约是多少。
我这个电源原输出是24v10a的。
在短路8a以上有轻微啸叫,开关管并没有明显发热也没有烧损过。
最大测过30v5a,没有啸叫,开关管温热,没有长时间测试,电阻做的负载。
啸叫的话可以加大3脚连到2和15的电容,但加大后影响负载调整响应。
不知道你是电流大啸叫,还是电压大啸叫。
发表于 2014-7-6 18:16 | 显示全部楼层
很好,学习了,感谢!

本版积分规则

QQ|一淘宝店|手机版|商店|电子DIY套件|一乐电子 ( 粤ICP备09076165号 ) 公安备案粤公网安备 44522102000183号

GMT+8, 2024-7-13 04:03 , Processed in 0.053131 second(s), 37 queries , Gzip On.

Powered by Discuz! X3.4

Copyright © 2001-2021, Tencent Cloud.

快速回复 返回顶部 返回列表